Bitcoin Forum
May 23, 2019, 04:46:37 PM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Setting up GawMiner Fury and attempting to link to orbitcoin wallet  (Read 1207 times)
mining4crypto
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
September 23, 2014, 02:10:47 AM
 #1

Hello,

I am just wondering about a couple things here while attempting to solo mine Orbitcoin.  First off I have set up my config file already with Orbitcoin wallet, and have also set up CGMiner and my miner.bat file to target 127.0.0.1:8080 with username and pw plus setting it to the right com port and using --scrypt as follows:

Code:
cgminer.exe --scrypt -o 127.0.0.1:8080 -u x -p x --nocheck-golden --chips-count 6 --ltc-clk 328 -S //./COM3

First issue I have noticed is I get a long-poll error for 127.0.0.1:8080 as my url I am forwarding Cgminer to, but I have read this is usually not a problem when solo mining, and it detects blocks anyway which it has started to do.  However, while my Orbitcoin wallet is open it is not showing any new blocks or coins being added after a new block has been detected.

So the main thing I am wondering is this, does detecting a block in cgminer mean that I should be getting new coins added to my wallet?  Or is that simply indicating it simply has found a block each time but its not necessarily an accepted one and won't update in my wallet?

I'm pretty new here and just messing around trying to learn.  Perhaps solo mining Orbitcoin at only 1.4 Mh/s is slow these days at current difficulty and its just going to take a long time till it finds an acceptable block.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!