Bitcoin Forum
October 19, 2018, 10:58:36 AM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Dragonmint T1 Low HashRate  (Read 67 times)
MMMining21
Newbie
*
Offline Offline

Activity: 32
Merit: 0


View Profile
May 20, 2018, 08:06:49 PM
 #1

Hey guys, one of my Dragonmint T1 (16TH) on Slushpool suddently dropped hashrate (around 10.5-11TH right now). It started with the ''Worker Status'', it was green so Active, then it went Orange when the hashrate dropped, and few minutes later it went back to the green status ''Active''. But the hashrate is still around 10.70 TH, is that normal? Do you think one of the hashboard died...? I plugged them few days ago.... thank you for your help.

EDIT : I noticed that the ''Pool Scoring Hash Rate'' dropped a lot too, from 3.700Ehs to 3.500Ehs. Once again maybe this is normal or idk, just curious.
cryptobet.to
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
tim-bc
Member
**
Offline Offline

Activity: 196
Merit: 49


View Profile
May 21, 2018, 04:22:06 AM
 #2

First off, the pool's scoring hashrate is the total hashrate of all slushpool workers (not just yours) at the time, which naturally varies. On slushpool the alert level for each miner is adjusted over time (if not set manually) based on miner hashrate. For example, if your machine has been hashing 16 TH and then drops to 11, the pool will think something might be wrong. But if it is steady at the 11 TH rate for enough time, the pool thinks all is good.

The pool monitoring levels are for your convenience. The key indicator is your miner's scoring rate. If it is only at 11 TH and should be at 16 then something is wrong with your miner.

Ignore scammers on Skype, Telegram, etc. I will only ever contact you via forum PMs. See profile for fingerprint.
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2674
Merit: 1143


Ruu \o/


View Profile WWW
May 21, 2018, 07:47:53 AM
 #3

There are 3 chains in each T1 miner. You are hashing at the rate of only 2 chains working. Try the latest firmware, reboot and if it still only runs at 2/3 speed, contact support. You probably have a bad board.

Developer/maintainer for cgminer and ckpool/ckproxy.
ZERO FEE Pooled mining at ckpool.org, 1% Fee Solo mining at solo.ckpool.org
-ck
MMMining21
Newbie
*
Offline Offline

Activity: 32
Merit: 0


View Profile
May 21, 2018, 03:15:59 PM
 #4

Yes I contacted HalongMining and they said the same thing basically, download the firmware and reboot. If it still hash at 11TH one of the board probably died. Thanks for your help guys!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!